MOVERIO Pro
BT-2000/2200 Support Tools

Caution;

The SDK version must be the same version of the System Software (OS). The SDK can work on only the same OS version.
Do not downgrade to R1.2.1 or R1.0.4 from System Software R.1.3.0 or later version. If it performed the downgrade, BT-2000 cannot work correctly due to the mismatch of System Software and Device Firmware.

Version

R1.4.2

Item Version File Size  
4 System software for developer release note R1.4.2 290KB PDF PDF
5 Sysytem Software Update
Note: Cannot downgrade the OS ver. from R1.4.0 to Ver.R1.2.1 or earlier
R1.4.2 - Learn More

R1.4.0

Item Version File Size  
4 System software for developer release note R1.4.0 290KB PDF PDF
5 Sysytem Software Update
Note: Cannot downgrade the OS ver. from R1.4.0 to Ver.R1.2.1 or earlier.
R1.4.0 - Learn More

R1.3.0

Item Version File Size  
3 Download SDK R1.3.0 - Learn More
4 System software for developer release note R1.3.0 200KB PDF PDF
5 Sysytem Software Update
Note:Cannot downgrade the OS ver. from R1.3.0 to Ver.R1.2.1 or earlier.
R1.3.0 - Learn More

R1.2.1

Item Version File Size  
3 Download SDK R1.2.1 - Learn More
4 System software for developer release note R1.2.1 180KB PDF PDF
5 Sysytem Software Update R1.2.1 - Learn More

R1.0.4

Item Version File Size  
3 Download SDK R1.0.4 - Learn More
4 System software for developer release note R1.0.4 180KB PDF PDF
5 Sysytem Software Update R1.0.4 - Learn More
Go to Top